28 lines
796 B
Diff
28 lines
796 B
Diff
From c792514695cf75bfbbc08b2719a3e8415be5b78f Mon Sep 17 00:00:00 2001
|
|
From: j1nx <p.steenbergen@j1nx.nl>
|
|
Date: Wed, 5 Oct 2022 10:46:07 +0200
|
|
Subject: [PATCH 1/1] No hardcoded include paths
|
|
|
|
---
|
|
setup.py | 4 ++--
|
|
1 file changed, 2 insertions(+), 2 deletions(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 0a7a164..ba01e3e 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -98,8 +98,8 @@ def setup_extension():
|
|
else:
|
|
# GNU/Linux and other posix-like OSes will dynamically link to
|
|
# portaudio, installed by the package manager.
|
|
- include_dirs += ['/usr/local/include', '/usr/include']
|
|
- external_libraries_path += ['/usr/local/lib', '/usr/lib']
|
|
+ include_dirs += []
|
|
+ external_libraries_path += []
|
|
|
|
return Extension(
|
|
'_portaudio',
|
|
--
|
|
2.34.1
|
|
|