39 lines
1.8 KiB
Diff
39 lines
1.8 KiB
Diff
From aabf33f93a95b4ccbd900dfee2b7508227ee9ac7 Mon Sep 17 00:00:00 2001
|
|
From: j1nx <p.steenbergen@j1nx.nl>
|
|
Date: Thu, 7 Jan 2021 19:21:24 +0100
|
|
Subject: [PATCH 1/1] No package name variables
|
|
|
|
---
|
|
setup.py | 12 ++++++------
|
|
1 file changed, 6 insertions(+), 6 deletions(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index d2afc06..0cfac34 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -11,15 +11,15 @@ setup(
|
|
# version: in VERSION file https://packaging.python.org/guides/single-sourcing-package-version/
|
|
# With this approach you must make sure that the VERSION file is included in all your source
|
|
# and binary distributions (e.g. add include VERSION to your MANIFEST.in).
|
|
- author='Jannik Michelfeit',
|
|
+ author='J. Michelfeit',
|
|
author_email='python@michelfe.it',
|
|
license='MIT licence',
|
|
- url=f'https://github.com/MrMinimal64/{PACKAGE_NAME}', # use the URL to the github repo
|
|
+ url='https://github.com/MrMinimal64/timezonefinder', # use the URL to the github repo
|
|
project_urls={
|
|
- "Source Code": f"https://github.com/MrMinimal64/{PACKAGE_NAME}",
|
|
- "Documentation": f"https://{PACKAGE_NAME}.readthedocs.io/en/latest/",
|
|
- "Changelog": f"https://github.com/MrMinimal64/{PACKAGE_NAME}/blob/master/CHANGELOG.rst",
|
|
- "License": f"https://github.com/MrMinimal64/{PACKAGE_NAME}/blob/master/LICENSE",
|
|
+ "Source Code": "https://github.com/MrMinimal64/timezonefinder",
|
|
+ "Documentation": "https://timezonefinder.readthedocs.io/en/latest/",
|
|
+ "Changelog": "https://github.com/MrMinimal64/timezonefinder/blob/master/CHANGELOG.rst",
|
|
+ "License": "https://github.com/MrMinimal64/timezonefinder/blob/master/LICENSE",
|
|
},
|
|
keywords='timezone coordinates latitude longitude location pytzwhere tzwhere',
|
|
classifiers=[
|
|
--
|
|
2.20.1
|
|
|