32 lines
761 B
Diff
32 lines
761 B
Diff
From c6093bac8ba25e7ab8a10a16480694d3ff9c3644 Mon Sep 17 00:00:00 2001
|
|
From: j1nx <p.steenbergen@j1nx.nl>
|
|
Date: Mon, 7 Jun 2021 16:55:35 +0200
|
|
Subject: [PATCH 1/1] Hardcode version
|
|
|
|
---
|
|
setup.py | 3 +--
|
|
1 file changed, 1 insertion(+), 2 deletions(-)
|
|
|
|
diff --git a/setup.py b/setup.py
|
|
index 99a9a0d..0003dca 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -10,13 +10,12 @@ python setup.py sdist bdist_wheel
|
|
"""
|
|
|
|
from setuptools import setup
|
|
-from pafy import __version__
|
|
|
|
setup(
|
|
name='pafy',
|
|
packages=['pafy'],
|
|
scripts=['scripts/ytdl'],
|
|
- version=__version__,
|
|
+ version="0.5.5",
|
|
description="Retrieve YouTube content and metadata",
|
|
keywords=["pafy", "API", "YouTube", "youtube", "download", "video"],
|
|
author="np1",
|
|
--
|
|
2.20.1
|
|
|