1
0
Fork 0
tinmop/debian/rules

21 lines
384 B
Makefile
Executable File

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable).
# Output every command that modifies files on the build system.
export DH_VERBOSE = 1
%:
dh $@
override_dh_strip:
echo "Skipping stripping of executable."
override_dh_auto_build:
make
override_dh_auto_configure:
dh_auto_configure
./configure --prefix=/usr/
bash quick_quicklisp.sh --proxy http://localhost:8080